Jump to content
GriefCo.de
  • 0
Sign in to follow this  
Agree

Default.cfg - Multiple realms

Question

Agree    0

I can't seem to understand why the bot doesn't allow multiple realms connections.

Is there something special you do need fill in ?
 

Current config :
 

bnet_server = useast.battle.net
bnet_serveralias = 
bnet_cdkeyroc = ###
bnet_cdkeytft = ###
bnet_locale = system
bnet_username = ###
bnet_password = ###
bnet_firstchannel = ###
bnet_rootadmin = ###
bnet_commandtrigger = !
bnet_holdfriends = 0
bnet_holdclan = 0
bnet_publiccommands = 1
bnet_bnlsserver = 
bnet_bnlsport =
bnet_bnlswardencookie =
bnet_custom_war3version = 28
bnet_custom_exeversion = 
bnet_custom_exeversionhash = 
bnet_custom_passwordhashtype = 
bnet_custom_pvpgnrealmname = PvPGN Realm

bnet2_server = uswest.battle.net
bnet2_serveralias = 
bnet2_cdkeyroc = ###
bnet2_cdkeytft = ###
bnet2_locale = system
bnet2_username = ###
bnet2_password = ###
bnet2_firstchannel = ###
bnet2_rootadmin = ###
bnet2_commandtrigger = !
bnet2_holdfriends = 0
bnet2_holdclan = 0
bnet2_publiccommands = 1
bnet2_bnlsserver =
bnet2_bnlsport =
bnet2_bnlswardencookie = 
bnet2_custom_war3version = 28
bnet2_custom_exeversion = 
bnet2_custom_exeversionhash = 
bnet2_custom_passwordhashtype = 
bnet2_custom_pvpgnrealmname = PvPGN Realm

bnet3_server = europe.battle.net
bnet3_serveralias = 
bnet3_cdkeyroc = ###
bnet3_cdkeytft = ##
bnet3_locale = system
bnet3_username = ###
bnet3_password = ###
bnet3_firstchannel = ##
bnet3_rootadmin = ###
bnet3_commandtrigger = !
bnet3_holdfriends = 0
bnet3_holdclan = 0
bnet3_publiccommands = 1
bnet3_bnlsserver =
bnet3_bnlsport =
bnet3_bnlswardencookie = 1
bnet3_custom_war3version = 28
bnet3_custom_exeversion = 
bnet3_custom_exeversionhash = 
bnet3_custom_passwordhashtype = 
bnet3_custom_pvpgnrealmname = PvPGN Realm

On windows it tries to connect to all realms, but linux, no.. 
 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
GriefCode    34

Hey,

You wanna start with:
bnet_
bnet1_
bnet2_
bnet3_

As soon as one number between the counter is missing, it is not working for futher realms.
The reason it was changed to this system is pretty simple, the bot panel i used to have could easier convert it. Lazyness \o/

I will adjust the default config for the bot very soon.

Greetings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×